Why can’t I download the Onelink App?

To download the Onelink App, you must using an iOS device running on iOS 9.0 or later. We recommend updating to the latest version of iOS to ensure you have any HomeKit updates that have been released by Apple.