Which versions of Android and iOS can I use?

Onelink Safe & Sound is compatible with iOS10 and above or Android 5 and above. Your device is required to 2.4GHz WiFi and have Bluetooth turned on. If you use an iOS device, you must also turn on Key Chain.